Support » Plugin: Advanced Forms » Notification not sending to multiple recipients

  • When the form has more than one notification recipient added, the email doesn’t send. If I set the recipient to just one email address, it sends successfully.

    We are using Version 1.7.0

    Thanks

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author fabianlindfors

    (@fabianlindfors)

    Hi!

    How have you configured your email? Could you send a screenshot of the settings in the admin panel?

    Hi Fabian

    I’ve been getting this error too. I’ve set multiple emails in advanced forms (pro) and they don’t seem to send separated with either commas or semi-colons. It’s happened on multiple sites sending emails via AWS. I’ve had to split into multiple admin emails.

    Have the same issue with Select field, where you select multiple users and the when mapping with send to in admin panel, email will not send to anyone as the smpt will see an error.

    Plugin Author fabianlindfors

    (@fabianlindfors)

    @hazardawareness could you reach out to support@hookturn.io instead? Unfortunately I can’t offer support for Pro users on here.

    @funkycss I believe I’m helping you right now through the Pro support channel. Let’s keep up the conversation there!

    I’d really appreciate both of you guys help in getting this fixed!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Notification not sending to multiple recipients’ is closed to new replies.