Support » Plugin: Verified Member for BuddyPress » Notification Buddypress crashed and becomes white

  • Dear Everyone,

    This plugin breaks when there is a notification and I press of notification on my website.

    Anyon els having this problem?

Viewing 15 replies - 1 through 15 (of 16 total)
  • Plugin Author Themosaurus

    (@themosaurus)

    Hi @markleeuw,

    Thank you for reaching out to us! 🙂

    Can you please tell us which theme you’re using? Are you using BuddyPress or BuddyBoss?

    Best,

    Thread Starter markleeuw

    (@markleeuw)

    Yes I am using,

    https://themeforest.net/item/godlike-game-theme-for-wordpress/18711623

    and I am using buddy press.

    https://imgur.com/a/y5CLatt

    Here are some print screens when there is activity on my website, when someone add’s another person as a friend. The notification page gets white and becomes like on the image.

    also since today I see 2 exclamation marks on BBpress forum yesterday there was only 1 orange box on Bbpres forum

    • This reply was modified 5 months ago by markleeuw.
    • This reply was modified 5 months ago by markleeuw.
    Plugin Author Themosaurus

    (@themosaurus)

    Hi @markleeuw,

    Thank you for your feedback.

    We made some tests with our plugin on one of our theme (armadon-theme.com), but we can’t reproduce this issue.

    We think this might be related to an incompatibility with your theme and our plugin. To make sure, could you please deactivate Verified Member plugin and check if this issue still occurs? If it’s the case, I suggest you to report this issue to your theme authors. They might need to make the compatibility with our plugin in their theme.

    Concerning your second issue, could you please make sure the “Display Unverified Badge” feature is unchecked in Dashboard > Settings > BuddyPress > Verified Member?

    We’re waiting for your feedback.

    Best,

    Thread Starter markleeuw

    (@markleeuw)

    I have contact the theme authors.

    Yes if I turn it off the unverified check is gone.

    Plugin Author Themosaurus

    (@themosaurus)

    Hi @markleeuw,

    I’m glad to read your second issue is solved. 🙂

    Hope the theme author will consider to make our plugin compatible.

    Best,

    Thread Starter markleeuw

    (@markleeuw)

    The author can’t help me.

    Can u do something from your end?

    https://imgur.com/a/ZeGNJKI

    • This reply was modified 4 months, 3 weeks ago by markleeuw.
    Plugin Author Themosaurus

    (@themosaurus)

    Hi @markleeuw,

    Can you confirm me this issue occurs when deactivating Verified Member plugin?

    Best,

    Thread Starter markleeuw

    (@markleeuw)

    Hi Themo,

    No this issue occures when the plugin (verified members is active) when i deactivated the plugin the notification page works normally so the error on the notification page only occurs when the plugin – verified members is active.

    Kind regards,
    Mark

    • This reply was modified 4 months, 3 weeks ago by markleeuw.
    Plugin Author Themosaurus

    (@themosaurus)

    Hi @markleeuw,

    Thank you for your feedback.

    It’s best if we take a quick look at this…

    Could you create a new website user for us please? If possible with administrator capabilities so we can make a quick check of your settings.
    You can send us the user name and password to support@themosaurus.com

    Also, are we free to deactivate plugins for our tests? In this case, I invite you to make a backup before we investigate your website further in order to make sure you don’t loose any data if something goes wrong.

    Best,

    Thread Starter markleeuw

    (@markleeuw)

    Thank you very much.

    I have send you the credentials and everything you need to your mail.

    You a free to look around as a admin

    Kind regards,
    Mark

    Thread Starter markleeuw

    (@markleeuw)

    Dear themosaurus,

    I have not gotten a responce back from you are I send all the credentials of my website?

    Plugin Author Themosaurus

    (@themosaurus)

    Hi @markleeuw,

    Thank you for granting us access to your website. We’ve received your email and we’ll get you an answer as soon as possible. 

    We’re experiencing a much larger number of requests than usual so our wait times are longer than expected. We’re working hard to get back to you as quickly as we can and we really appreciate your patience!

    Moreover, I’m sure you can understand that it’s hard for the authors of a free plugin to spend free time to answer users of their free plugin.

    Be sure we’ll do our best and we will notify you when we’ll investigate on your website. 🙂

    Best,

    Thread Starter markleeuw

    (@markleeuw)

    yes yes offcourse, I will wait then no problem.

    Thank you very much for the reply and for the support.

    <3

    Plugin Author Themosaurus

    (@themosaurus)

    Hi @markleeuw,

    Be aware that we will log in you website to take a look.

    We’ll be back to you as soon as possible.

    Best,

    Plugin Author Themosaurus

    (@themosaurus)

    To help us getting clues and find a solution to this issue, please activate logging on your website, just turn WP_DEBUG to true, by pasting the following code lines in your wp-config.php file, just before the line that says ‘That’s all, stop editing! Happy blogging.’:

    // Enable WP_DEBUG mode
    define( 'WP_DEBUG', true );
    
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    
    // Disable display of errors and warnings 
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );

    More on this in the following topic: Debugging in WordPress.

    Please come back to us once this is done.

    Thank you.

Viewing 15 replies - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.