Support » Plugin: Note - A live edit text widget » Notices on WordPress 4.3

  • Resolved Luis Martins

    (@lmartins)



    Hi,

    You probably already aware of this, with 4.3 the plugin throws a few warning such as:

    Notice: The called constructor  method for WP_Widget is deprecated since version 4.3.0! Use
    __construct()
    instead. in /var/www/html/wp-includes/functions.php on line 3457
    
    Notice: The called constructor method for WP_Widget is deprecated since version 4.3.0! Use
    __construct()
    instead. in /var/www/html/wp-includes/functions.php on line 3457

    https://wordpress.org/plugins/note/

Viewing 1 replies (of 1 total)
  • Plugin Author Slocum Themes

    (@slocumstudio)

    Hi Luis,

    Thanks for letting us know about the warning messages. We just pushed out an update with some WordPress 4.3 fixes. The update should have also fixed these warning messages.

Viewing 1 replies (of 1 total)
  • The topic ‘Notices on WordPress 4.3’ is closed to new replies.