Support » Plugin: WP Super Cache » Notices appearing above site pages; how do I get rid of them?

  • Resolved JoHenton

    (@johenton)


    I’m new to WordPress on my computer and as a website building tool. I’m currently using the “Responsive” theme (www.jeblearning.com). So far, the site looks good on my computer, but when I look at it on my iPad and/or my Samsung smartphone, the following text shows up above the top of the website pages…

    Notice: Undefined variable: wp_cache_object_cache in /home2/mama/public_html/wp-content/plugins/wp-super-cache/wp-cache-phase2.php on line 1047

    I believe this started in the Appearance>Menu area, but I’m not sure.

    A nice fellow on another thread told me that there is an error in the wp-cache plugin. Does anyone know how I can eliminate this problem?

    Thank you.

    https://wordpress.org/plugins/wp-super-cache/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi!

    When I try to reach your site I get a blank page, but I see that error in your source code. Try deactivating WP Super Cache, and then let me know what options and settings you have configured in the plugin.

    Plugin Author Donncha Ó Caoimh

    (@donncha)

    Hide warning notices in your PHP configuration. I’ve fixed this warning in trunk but it may be some time before a new release is made. It’s a harmless bug though.

    Thanks for responding, Richard and Donncha.

    Richard, I deactiviated S=WP Super Cache, but I never made any settings to start with. I can’t find the cache, other than on the plug-ins page. I found 2 new plug-ins, though: “WP Super Cache-Clear all Cache,” and “Clear My Cache for Me.” I can download them but they do not shop up as buttons or in any other part of my dashboard, so I don’t know how to activate them, either.

    Aaarrrgghh…

    I finally just went to youtube. The following link told me exactly what to do.

    1. go to plug-ins to find the cache plug-in that came with WordPress
    2. for me it was WP Super Cache
    3. go to Settings, WP Super Cache
    4. hit the Easy tab at the top of the page
    5. go to Caching, then make sure that Caching is off (radio button)
    6. update/save…and…

    Problem solved.

    Maybe this will help someone else.

    Thank you for your input. 🙂

    Problem solved.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Notices appearing above site pages; how do I get rid of them?’ is closed to new replies.