Support » Plugin: WooCommerce » Notice: wp_enqueue_script() was called incorrectly. “wp-editor” script

  • Resolved iadzemovic

    (@iadzemovic)


    I started getting this error just now – and I have had the Gutenberg plugins working fine for me all day.

    Notice: wp_enqueue_script() was called incorrectly. "wp-editor" script should not be enqueued together with the new widgets editor (wp-edit-widgets or wp-customize-widgets). Please see Debugging in WordPress for more information. (This message was added in version 5.8.0.) in /home2/celebsty/public_html/wp-includes/functions.php on line 5663
    

    I tried to add that function that wraps it all but it didn’t do any difference. Anyone got ideas?

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.