Support » Plugin: BibSonomy/PUMA CSL - Publications & Tag Cloud Widget » Notice: wp_enqueue_script was called incorrectly.

  • Notice: wp_enqueue_script was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or login_enqueue_scripts hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in /wp-includes/functions.php on line 3245 Notice: wp_enqueue_style was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or login_enqueue_scripts hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in /wp-includes/functions.php on line 3245

    I’ve just installed the plugin, and got this error: What’s that? How do I solve this?

    Thanks a lot.

    https://wordpress.org/plugins/bibsonomy-csl/

Viewing 1 replies (of 1 total)
  • Plugin Author seboettg

    (@seboettg)

    Hello,
    Sorry for the late reply. I’ve released a new version today. Please try it out. An update should solve your problem.

Viewing 1 replies (of 1 total)
  • The topic ‘Notice: wp_enqueue_script was called incorrectly.’ is closed to new replies.