Support » Plugin: Global Content Blocks » Notice: unserialize(): Error

  • jeffal

    (@jeffal)


    I am receiving many, “Notice: unserialize(): Error at offset # of # bytes in wp-content/plugins/global-content-blocks/gcb/gcb.class.php on line 35“, errors while define(‘WP_DEBUG’, true); within wp-config.php.

    I do not know if these errors appeared before or after updating my website to WordPress 4.0, nevertheless I have a proposed solution:

    Swapping the unserialize function on line 35 in gcb.class.php with maybe_unserialize WordPress function appears to clear up the errors and the plugin seems to be working correctly.

    Please let me know if this is an adequate solution and if there are any future releases that take care of this issue.

    Thanks,
    Jeff

    https://wordpress.org/plugins/global-content-blocks/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author benz1

    (@benz1)

    Thanks for pointing this out. Have asked my developer to have a look at it.

    Plugin Author benz1

    (@benz1)

    Will be uploading a new version in the next few days.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Notice: unserialize(): Error’ is closed to new replies.