WordPress.org

Forums

Google Analytics Dashboard for WP
Notice: Undefined index: SERVER_ADDR (6 posts)

  1. sfreedson
    Member
    Posted 1 year ago #

    Hi,

    Does anyone know how to fix this error I am getting in the dashboard?

    Notice: Undefined index: SERVER_ADDR in /hermes/bosnaweb03b/b1729/ipg.scottyspickscom/scottyspicks/wp-content/plugins/google-analytics-dashboard-for-wp/tools/gapi.php on line 210 Notice: Undefined index: SERVER_ADDR in /hermes/bosnaweb03b/b1729/ipg.scottyspickscom/scottyspicks/wp-content/plugins/google-analytics-dashboard-for-wp/tools/gapi.php on line 255 Notice: Undefined index: SERVER_ADDR in /hermes/bosnaweb03b/b1729/ipg.scottyspickscom/scottyspicks/wp-content/plugins/google-analytics-dashboard-for-wp/tools/gapi.php on line 456 Notice: Undefined index: SERVER_ADDR in /hermes/bosnaweb03b/b1729/ipg.scottyspickscom/scottyspicks/wp-content/plugins/google-analytics-dashboard-for-wp/tools/gapi.php on line 498 Notice: Undefined index: SERVER_ADDR in /hermes/bosnaweb03b/b1729/ipg.scottyspickscom/scottyspicks/wp-content/plugins/google-analytics-dashboard-for-wp/tools/gapi.php on line 539 Notice: Undefined index: SERVER_ADDR in /hermes/bosnaweb03b/b1729/ipg.scottyspickscom/scottyspicks/wp-content/plugins/google-analytics-dashboard-for-wp/tools/gapi.php on line 299 Notice: Undefined index: SERVER_ADDR in /hermes/bosnaweb03b/b1729/ipg.scottyspickscom/scottyspicks/wp-content/plugins/google-analytics-dashboard-for-wp/tools/gapi.php on line 346 Notice: Undefined index: SERVER_ADDR in /hermes/bosnaweb03b/b1729/ipg.scottyspickscom/scottyspicks/wp-content/plugins/google-analytics-dashboard-for-wp/tools/gapi.php on line 391

    https://wordpress.org/plugins/google-analytics-dashboard-for-wp/

  2. Alin Marcu
    Member
    Plugin Author

    Posted 1 year ago #

    Will be fixed in next release, do you use IIS?

  3. sfreedson
    Member
    Posted 1 year ago #

    Hi Alin, thanks for the reply. I dont think I am using IIS, how would I know? Also do you know when the next release will be?

    Thanks,
    Scott

  4. Alin Marcu
    Member
    Plugin Author

    Posted 1 year ago #

    Was fixed.

  5. sfreedson
    Member
    Posted 1 year ago #

    Hi Alin - Doesnt seem like it was fixed, I am still getting the error.
    Thanks,
    Scott

  6. Alin Marcu
    Member
    Plugin Author

    Posted 1 year ago #

    Have you updated to 4.3? On which line?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Google Analytics Dashboard for WP
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic