Support » Plugin: Disable Bloat for WordPress & WooCommerce » Notice: the_widget was called incorrectly

  • Resolved Danny

    (@dannyfoo)


    With this option enabled; Disable WooCommerce Widgets, it returns the following in the debug.log

    Notice: the_widget was called incorrectly. Widgets need to be registered using register_widget(), before they can be displayed. Please see Debugging in WordPress for more information. (This message was added in version 4.9.0.) in /home/website.com/public_html/wp-includes/functions.php on line 5663

    I’m not using any WooCommerce widgets, so I don’t get why this notice is showing up.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support ospiotr

    (@ospiotr)

    Hello @dannyfoo

    I was unable to replicate this issue in my test environment. Could you please try to isolate this issue in your site?

    – switch active theme to Storefront
    – disable all plugins except WooCommerce and Disable WooCommerce Bloat

    Does the problem still occur?

    Also, please send me your System Status Report

    Plugin Support ospiotr

    (@ospiotr)

    As I didn’t get a reply from @dannyfoo and 7 days has passed, I’m marking this thread as resolved for now.

    @dannyfoo feel free to continue the discussion below.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.