Support » Plugin: YITH WooCommerce Zoom Magnifier » Notice in admin panel after 1.3.6 update

  • juliarrr

    (@juliarrr)


    Hello,

    After 1.3.6 plugin update appeared the notice in the WordPress admin panel:

    Notice: Undefined variable: block_args in site.com/wp-content/plugins/yith-woocommerce-zoom-magnifier/plugin-fw/lib/yith-gutenberg.php on line 108

    2018-12-12_1741

    It can be seen on the default WordPress theme as Twenty Nineteen. Please fix it.

    Thank you!

Viewing 6 replies - 1 through 6 (of 6 total)
  • juliarrr

    (@juliarrr)

    Hello again,

    It also appeared, that this notice depends on the YITH WooCommerce Ajax Search plugin:

    when the YITH WooCommerce Zoom Magnifier plugin is activated, and YITH WooCommerce Ajax Search plugin is deactivated, notice dissapeared.

    Still waiting for your reply. Thank you!

    Plugin Author YITHEMES

    (@yithemes)

    Hi there,
    I’m sorry for this late reply.
    Please update the plugin YITH WooCommerce Zoom Magnifier that include the latest release of the plugin framework, which fix the issue.
    Have nice holidays!

    Thanks for your reply! After the update there is another notice and warning: https://www.screencast.com/t/MgDiny2znpd

    Could you please fix it?

    Plugin Author YITHEMES

    (@yithemes)

    Hi there,
    I can’t replicate the issue in my installation. Does the error occur when is enabled YITH WooCommerce Ajax Search?
    Let me know.

    Hi,

    Yes, you are right – it can be seen when the YITH WooCommerce Ajax Search plugin is enabled.

    Thank you!

    Plugin Author YITHEMES

    (@yithemes)

    Hi there,
    just tried the plugin in combination with YITH WooCommerce Ajax Search free, no issue.
    Which versions of WordPress and WooCommerce are you using?
    Thank you for your cooperation.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Notice in admin panel after 1.3.6 update’ is closed to new replies.