Support » Plugins and Hacks » Facebook Members » Notice: has_cap was called with an argument that is deprecated

  • Resolved macemmek

    (@emmek)


    Hi, I suffer the following warning upon plugin activation:

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /…/wp-includes/functions.php on line 3193

    Would be great if you could fix it. Thanks!

    https://wordpress.org/plugins/facebook-members/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author App Shah

    (@crunchify)


    Hi there –
    Not sure i got your question. Never saw this before. Is it conflicting with other plugin? Can you share some more light?

    I have the same issue.

    i have only one plugin now (i have removed other)

    Also all save operations under settings ends with below error.

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /www/addimension.eu/public_html/www/wp-includes/functions.php on line 3495

    Warning: Cannot modify header information – headers already sent by (output started at /www/addimension.eu/public_html/www/wp-includes/functions.php:3495) in /www/addimension.eu/public_html/www/wp-includes/pluggable.php on line 1178

    domain: addimension.eu
    plugin display FB members OK

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Notice: has_cap was called with an argument that is deprecated’ is closed to new replies.