Support » Plugin: Gravity Forms Mail Poet Add-on » Notice for GF_SIMPLE_FEED_ADDON_VERSION

  • Resolved anou

    (@anou)


    Hello,
    Since last update, I have this notice:
    PHP Notice: Use of undefined constant GF_SIMPLE_FEED_ADDON_VERSION - assumed 'GF_SIMPLE_FEED_ADDON_VERSION' in /customers/c/4/3/ccfo.no/httpd.www/wp-content/plugins/gravity-forms-wysija-add-on/class-gfmailpoetaddon.php on line 22

    I saw that in gravity-forms-wysija.php you define( 'GF_WYSIJA_ADDON_VERSION', '2.0' ); but no trace of define( 'GF_SIMPLE_FEED_ADDON_VERSION', ...

    And I noticed that nowhere you use this constant GF_WYSIJA_ADDON_VERSION

    So which one should we keep?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.