• Resolved Kevin Barsotti

    (@kevin-barsotti)


    Following an upgrade to plugin version 5.5.0, I started seeing the following notice in the administrative dashboard for WordPress:

    Notice: wpdb::prepare was called incorrectly. The query argument of wpdb::prepare() must have a placeholder. Please see Debugging in WordPress for more information. (This message was added in version 3.9.0.) in /wp-includes/functions.php on line 4773

    Notice: wpdb::prepare was called incorrectly. The query does not contain the correct number of placeholders (0) for the number of arguments passed (1). Please see Debugging in WordPress for more information. (This message was added in version 4.8.3.) in /wp-includes/functions.php on line 4773

    There doesn’t seem to be any functional issue with the 5.5.0 release, but I thought it was worth mentioning.

Viewing 1 replies (of 1 total)
  • Plugin Author Claude

    (@claudeschlesser)

    Hi Kevin,

    thank you very much for the bug report.
    I have now pushed version 5.5.1 that fixes this bug.

    Best Regards,

Viewing 1 replies (of 1 total)
  • The topic ‘Notice Following 5.5.0 Upgrade’ is closed to new replies.