Support » Plugin: reCaptcha by BestWebSoft » Notice disable_submit_button in wp-admin

  • Resolved binfor

    (@binfor)


    Hello,
    The plugin works but, on the administrator login page, I get the following message:
    Notice: Undefined index: disable_submit_button in …/wp-content/plugins/google-captcha/google-captcha.php on line 282

    I have WordPress 4.9.8 and Google Captcha (reCAPTCHA) by BestWebSoft Versión 1.44

    What can happen?
    Thank you very much.

    • This topic was modified 1 year, 5 months ago by binfor.
    • This topic was modified 1 year, 5 months ago by binfor.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author bestwebsoft

    (@bestwebsoft)

    Hi,

    Thank you for contacting us!

    Please try to re-save plugin options on the plugins settings page and let us know about the result.

    Hello,
    I reset the plugin settings and the error disappeared.
    Thank you very much.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Notice disable_submit_button in wp-admin’ is closed to new replies.