Support » Plugin: WP Critical CSS » Notice: Compatibility with WP-Rocket 3.4.X

  • Plugin Author Derrick Hammer

    (@pcfreak30)


    Please be aware that there is a change with wp-rocket 3.4.X that will cause this plugin to crash. The issue is known and a fix was made in github. However the updates as a whole have not yet been tested (with any of my speed plugins), and I will be getting to that as soon as I am able to.

    To prevent issues with the plugin, though I hate to have to say it, is just dont update wp-rocket until this is resolved. If you have, try and use the rollback, or restore a backup of plugins if it comes to it.

    Sorry for issues caused to anyone 🙁

    Thanks 🙂

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.