Support » Plugin: All In One WP Security & Firewall » Nothing works suddenly

  • Panel admin no longer loads and even the pages of the site, without modifying anything, suddenly nothing works anymore

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi,

    Panel admin no longer loads and even the pages of the site, without modifying anything, suddenly nothing works anymore

    Is this the first time you install our plugin and you run into this issue? If this is true, can you share more information about your site? For example: What plugins are you running? What type of server is your site hosted in?

    Thank you

    No more loading, Admin Styles Not Loading, website not loading, I have disabled all plugins but nothing changes, I’m on flaunt7 hosting

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi,

    I’m on flaunt7 hosting

    What type of server is it? Is it using Apache, Nginx or Windows? If it is using Apache what PHP version is it running?

    Is this the first time you install our plugin?

    Regards

    I’m on apache with php 7.2

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi, have you tested one of WordPress default themes like Twenty Seventeen? I am curious to know if it is your theme that might be causing this issue.

    Thank you

    I’m checking, I use a theme that I bought and now I think this issue is causing problems. The theme is The7 created by Dream-Theme

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi,

    I use a theme that I bought and now I think this issue is causing problems.

    In that case you will have to contact the theme developers and let them know the problem you are having. Our plugin works well with themes that follow WordPress theme developing standards.

    Let me know what they say.

    Kind regards

    This same scenario is happening to me. One test site that kept getting login lockouts just stopping working. This is the second time the whole site is unavailable, no login page, no admin interface, just an old default page I had for testing a while ago. I’ve removed the whole plugin directory and reinstalled it and that fixed it for a while, but it’s down again. This is super annoying.

    Also, using astra theme, but previously was just using a beaver builder child theme. If it’s the theme causing this WHY is it causing it? I don’t think it’s the theme, since it’s happened to me twice now using different themes…

    Plugin Contributor mbrsolution

    (@mbrsolution)

    @slungshot, can you start a new support thread.

    Thank you

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Nothing works suddenly’ is closed to new replies.