Support » Plugin: Maintenance » Nothing works

  • Resolved bacciotti

    (@baciotti)


    Any of that funcionality of the theme works for me: any of the upload buttons and even the X icon to delete the “Background image”.

    The upeer checkbox (aside the theme title) is shown instead of the “On-Off” button, also.

    I tried disable all plugins, change the theme, upgrade PHP version, anonimous tab… and nothing works.

    PS: the main function itself works (put the site on maintenance mode), but the custom settings doesnt.

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author WebFactory

    (@webfactory)

    Hi,
    That sounds like a JavaScript issue in the admin. Since the same thing happens when you don’t have any other plugins active I’d suggest reinstalling the plugin. Or checking the console in Chrome to see what’s causing errors.

    @baciotti can you open Google Chrome console and take a screenshot of the console section of developer area?

    I am having the exact same problem. Could you please advise how it was “resolved”?
    Thanks.

    screenshot

    • This reply was modified 2 years, 3 months ago by focusonsimple. Reason: to include screenshot

    I’ve confirmed that this is a problem with a freshly installed WordPress 5.5, the twentytwenty theme, with no other plugins installed.

    Here’s the error:

    uploads_.min.js?ver=1597287584:1 Uncaught TypeError: jQuery(…).live is not a function
    at HTMLDocument.<anonymous> (uploads_.min.js?ver=1597287584:1)
    at i (load-scripts.php?c=1&load[chunk_0]=jquery,utils&ver=5.5:2)

    at Object.fireWith [as resolveWith] (load-scripts.php?c=1&load[chunk_0]=jquery,utils&ver=5.5:2)
    at Function.ready (load-scripts.php?c=1&load[chunk_0]=jquery,utils&ver=5.5:2)
    at HTMLDocument.J (load-scripts.php?c=1&load[chunk_0]=jquery,utils&ver=5.5:2)

    The jQuery .live() function has long been deprecated – https://api.jquery.com/live/

    • This reply was modified 2 years, 3 months ago by joelby37.
    • This reply was modified 2 years, 3 months ago by joelby37.

    sooooo – does this mean it is going to be fixed???
    has been fixed??

    I am actually using a different theme than 2020, and have quite a number of plugins installed – still have the same issue 😐

    Help please?
    Thanks,
    Sarah

    Plugin Author WebFactory

    (@webfactory)

    A new version of the plugin will be available today with all the issues fixed.

    Hi, Nothing run for me since 5.5 wp update, tried in many browsers. Preview look good but not realy in fact (without preview).
    Thanks for help,
    Pierre

    I have just created a new site and am unable to change the image etc, much like the contributors above. I am running version 3.90. Is that the latest version or is a later one planned for release later today as mentioned?

    I have an issue : in “Exclude pages from maintenance mode”, I found all my pages and all my products ! I don’t put it inside before, it seams automatically placed in.
    So I have clear the cases pages and products, and now the plug-in run well.

    For sharing,
    Best regards, Pierre

    @elpeyo that’s strange. Which plugin version do you have? 3.90 or 3.95?

    First, 13 august, 3.09, and nothing run so ;
    second, I upload 3.95 at 15 agust, nothing seams good ;
    today, I came back to plugin settings, and here all pages and all products were in the “Select the page(s) to be displayed normally, excluded by maintenance mode:” section. So I erase it ans all is correct now.
    So long

    @elpeyo it’s the first time that someone tells us that something like that happened. If that happens again in the feature, please contact us.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Nothing works’ is closed to new replies.