• I don’t see my comments after installation.
    Tried to post a new comment, nothing works… just one red blink after submitting…

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Postmatic

    (@vernal)

    Hi Mdob,

    Epoch is in very early beta and not entirely ready for reviews yet. We’d love your help in developing it, though. You can find it on github.

    Please consider revising your review or leaving a new one when things are closer to ready.

    Jason

    @mdob What theme/s gave you tried with Epoch? Older and non-standard approaches to comment templates might not play well with a plugin like Epoch at this time.

    @vernal
    I advise you to make the beta labeling MUCH more obvious to avoid further unfair reviews like this. Anyway, I’m excited about the possibilities with this plugin. I nearly went with wpDiscuz, but since Epoch has tighter integration with Postmatic (since you guys make it), I thought that this one will end up being the safer choice.

    @mdob
    Your message should have been submitted as a support ticket. It’s unfair to rate it as 1-star.

    Plugin Author Postmatic

    (@vernal)

    @helloyoga thanks for chiming in here! You, too Dan.

    We did have some cautionary language on the plugin earlier on but since our last release (which is looking pretty solid) have removed the warnings.

    Our next release will introduce a third theme option which will guarantee compatibility with every theme ever created – but at the sacrifice of control (think Jetpack comments). It’ll serve up the option to use and iframe… but not *that* kind of an iframe. It’s tricky and pretty cool.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Nothing works’ is closed to new replies.