Support » Plugins and Hacks » [Resolved] nothing works

[Resolved] nothing works

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Greg Ross


    Can you be more specific?

    Dear Greg,

    after I upgraded to wordpress 3.9.1, some pages like overview had problems. they didn’t load completely. but after I upgraded the plugin to last version yesterday, no information can be seen in plugin pages. only settings page works and other pages don’t load and don’t show anything.

    the statistics Icon on admin toolbar shows the numbers but there is no information in any page and all pages are empty.


    Plugin Author Greg Ross


    Sounds like there’s another plugin conflicting with it, try disabling any other plugins you have until you find WP Statistics works. Let me know which plugin it is and I’ll see where the problem is.

    Hi again.

    first I disabled all other plugins. then I removed WordPress Statistics and re installed it.

    None of the pages of the plugin works but the settings page.

    I think that would be a database problem that does not fix whether I remove WordPress Statistics plugin and reinstall it.


    Plugin Author Greg Ross


    Go to one of the blank screen and view the page source (usually ctl-U), take a look for anything like “Fatal Error”.

    Also check your php error logs.

    You might be running out of memory in php, check your memory limit in php.ini.

    Plugin Author Greg Ross


    Closing due to inactivity.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] nothing works’ is closed to new replies.