WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Nothing Shows Up In Feed

[Resolved] Nothing Shows Up In Feed

  • So I added the shortcode to the page, I suspect an issue with the theme, and I receive no output.
    I’ve cleared the cache.
    I’ve verified allow_url_fopen is on for the page.

    Link to where the feed should show up: http://gilalodge.org/?page_id=284

    Shortcode pasted in text on the page:
    [fts facebook group id=70919606545 type=group]

    =============================================================================================
     Versions
    =============================================================================================
    Feed Them Social Plugin version: 	1.3.2
    WordPress version: 	WP 3.8
    Installed plugins: 	Exclude Pages from Navigation by Simon Wheatley version 1.92, Feed Them Social by SlickRemix version 1.3.2, FormGet Contact Form by FormGet version 2.0, Gantry Template Framework by RocketTheme version 4.1.0, Hide Comments by lightningspirit version 0.4, Jetpack by WordPress.com by Automattic version 2.7, NextGEN Gallery by Photocrati by Photocrati Media version 2.0.40
    
    =============================================================================================
     Server Environment
    =============================================================================================
    PHP Version: 	5.5.3-1ubuntu2.1
    Server Software: 	Apache/2.4.6 (Ubuntu)
    WP Max Upload Size: 	2MB
    WP Debug Mode: 	No

    http://wordpress.org/plugins/feed-them-social/

Viewing 4 replies - 1 through 4 (of 4 total)
  • It might be the wrong group id, I am not an admin to the group. When I did the other group I’m an admin of, with the ID found in the group info, it worked. Trying to rectify the problem.

    Plugin Author slickremix
    Participant

    @slickremix

    Sorry for the inconvenience but Feed Them Social plugin does not work with “Closed” Facebook groups. In order for it to work it must be open.

    Thanks!

    ah, it works for a page; but not a group. We’re moving the thing I wanted to a page anyways… so we’ll just do that. I’ll set it to resolved.

    Thanks slick, we’re going to get it the other way, so it’ll work exactly how I want it to so muchos gracias for the support, and the code. I think I’ll be able to do what I want with your plugin! I’ll talk to em about upgrading to premium, shoot ya a couple bucks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Nothing Shows Up In Feed’ is closed to new replies.