WordPress.org

Support

Support » Plugins and Hacks » Plugin Organizer » [Resolved] Nothing Shows Up

[Resolved] Nothing Shows Up

  • Hi,

    Under ‘global plugins’ I see the list of everything which I can switch on and off, though it’s totally ignoring what I’ve selected, so plugins I’ve turned off are still being loaded.

    When going to add a plugin filter, or edit one, I get nothing except for the custom field area. I have no-where to specify the URL string, or to select plugins.

    Also on the plugins page I have loads of Default groups with 0 in them.

    I’ve got the most up to date version and I’ve tried to turn it on and off, I’ve even deleted and gone back a few versions, but to no avail. In essence, nothing about this plugin is working for me…but has worked previously.

    Matt

    http://wordpress.org/extend/plugins/plugin-organizer/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Jeff Sterup

    @foomagoo

    Go to the settings page and enable selective plugin loading.

    Brilliant! Thank you 🙂

    Do you know how I can get rid of all the ‘Default’ groups that are empty as well?

    Thanks!

    Plugin Author Jeff Sterup

    @foomagoo

    The groups can be deleted using the bulk actions menu on the plugins page.

    Is there no quicker way? I’d say it’s created about 100 Default groups, so deleting one by one feels like you’re not getting anywhere 🙁

    Plugin Author Jeff Sterup

    @foomagoo

    If it has created 100 default groups then there is definitely something wrong. When is it creating these groups?

    Plugin Author Jeff Sterup

    @foomagoo

    The only way to delete the groups through the interface is in the bulk actions menu. You can delete all posts where post_type is plugin_group. This would take a bit of coding to create the right calls though.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Nothing Shows Up’ is closed to new replies.
Skip to toolbar