WordPress.org

Support

Support » Plugins and Hacks » Feed Them Social - Facebook, Instagram, Twitter, Vine, Pinterest, etc » Nothing showing on your page after adding shortcode?

Nothing showing on your page after adding shortcode?

  • Plugin Author slickremix

    @slickremix

    In order for Feed Them Social to work you must have allow_url_fopen = On, in your php.ini file. If it is not our shortcode will not output anything on the page.

    If you want to check if this is On just add the code to the very bottom of your footer.php file in your theme. You can do this by following this link.
    http://yourdomain.com/wp-admin/theme-editor.php
    Then look for your footer.php file and add the code below to the very very bottom… then go to the front end of your website, scroll down, and look for the the field… allow_url_fopen. If it is set to Off, either change it to On or ask your host provider to do so. The php.ini file is usually located on the root of your server.

    <?php
    phpinfo();
    // Show just the module information.
    // phpinfo(8) yields identical results.
    phpinfo(INFO_MODULES);
    ?>

    http://wordpress.org/plugins/feed-them-social/

Viewing 7 replies - 1 through 7 (of 7 total)
  • amandapiasta

    @amandapiasta

    I confirmed that allow_url_fopen is on and the shortcode still does not show in my sidebar widget.
    🙁

    Plugin Author slickremix

    @slickremix

    Do you have the premium version installed, the widgets will not work otherwise? The premium version also actually has widgets too, you don’t have to place the shortcode in a text widget. http://www.slickremix.com/product/feed-them-social-premium-extension/

    amandapiasta

    @amandapiasta

    No, I only wanted to use the free version.
    Thanks for the reply, though. ;/

    Same issue with me! I also have the allow_url_fopen = On, inserted the generated code and nothing is being showed.

    Any fix?

    Plugin Author slickremix

    @slickremix

    When you say same as me, do you mean you are trying to add the shortcode to a widget and nothing is showing? If so do you have the premium version, if not then that will not work as noted above.

    If that is not the case, please post a link to the page having issues along with the help / system info from our plugins menu.

    Same with me. The page is displaying nothing. Do I understand correctly that it does not work unless you are using the premium version?

    strike that, it’s working for me now.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Nothing showing on your page after adding shortcode?’ is closed to new replies.
Skip to toolbar