Support » Plugin: MyCurator Content Curation » Nothing showing in Training Posts, or posts already published

  • Resolved edupin

    (@neoero)


    Hi,
    I’ve tried this plugin on several sites to get an idea of how it works and whether it is worth purchasing.
    It works on 2 sites but on the third one I cannot figure out why it does not. Same settings, I got about 30 training posts at the first run, and nothing eversince on the last 24 hours. The only training posts that showed had already been published a day ago, and now it is empty or duplicate. I don’t understand what happens, help welcome.

    • This topic was modified 7 months, 1 week ago by edupin.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author mtilly

    (@mtilly)

    Go to the MyCurator Logs menu item and you will see all of the articles found by MyCurator. In the messages column will be the reason why they are not posted to your Training Posts. You can also see the date found. Usually articles are not posted to the Training Posts because of keywords not found. You can also choose Error from the Article drop down and see if there are any errors.

    You can send screen shots to us at support at target-info.com.

    Thank you for your quick reply, unfortunately I have already checked this and I don’t see any particular reason, or it is not so clear to understand.
    I’ll send you screenshots.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Nothing showing in Training Posts, or posts already published’ is closed to new replies.