Support » Plugin: Gift Aid for WooCommerce » Nothing showing

  • Resolved eckh20

    (@eckh20)


    Hi,

    I just installed your plugin but I’m getting nothing – no Gift Aid settings under the products menu, no option to add gift aid at any point in the purchase process. I’ve deactivated and re-activated, cleared all caches etc. so can’t work out what I’m doing wrong.

    Website is private while under development but is rgauk.org. Running Route theme.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Good afternoon,

    I appear to be having the same issue.

    I have added the plugin, activated it, checked the box to say show giftaid but nothing is appearing.

    Any developments with this?

    Plugin Author davetgreen

    (@davetgreen)

    Hello @eckh20 @richwllmsn,

    First of all, I’d just like to apologise for the lack of support/attention you’ve received in recent months. I’ve been particularly snowed under with client work and as a result the plugin has been left in limbo during this period. However I’m now in a position to resume giving the plugin the attention it deserves.

    Could you both confirm the WP version, WooCommerce version and also the theme (along with version) that you’re running?

    I can confirm that I’m not seeing the checkbox and associated text at the checkbox in my development build, however I am seeing the settings for the plugin under WooCommerce -> Settings -> Products -> Gift Aid.

    I’ll investigate the issue preventing the checkbox and text from appearing at the checkout now and get a fix up ASAP (hopefully this afternoon): I suspect this has been caused by one of the recent WooCommerce releases.

    Furthermore, I’m currently mid-way through a behind-the-scenes re-factor of the plugin, and should hopefully be rolling out some improvements and new features later in January.

    Thanks,
    Dave

    Plugin Author davetgreen

    (@davetgreen)

    @eckh20 @richwllmsn,

    Version 1.2.3 has just been tagged and resolves the issue with the missing checkbox and text at the checkout. This fix is working in my local development environment and on a live staging server so you shouldn’t have any more issues.

    @eckh20 Can you let me know if you you’re not seeing any plugin settings in WooCommerce -> Settings -> Products -> Gift Aid ? If not, send me over the version info as above and I’ll investigate for you.

    Thanks,
    Dave

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Nothing showing’ is closed to new replies.