WordPress.org

Support

Support » Plugins and Hacks » Nothing Saving

Nothing Saving

  • Paul

    @pbrostcg3com

    I’ve installed Simple Ads Manager 1.7.57. I can configure and save settings, but I cannot create an ad place. Attempting to do so shows the message that “Ads Place Data Updated.”, but all fields are now blank and my list of Ads Places still shows no ads. Is there a permissioning issue here? Any other likely cause I can look into?

    http://wordpress.org/extend/plugins/simple-ads-manager/

Viewing 1 replies (of 1 total)
  • Same error for me!

    This is my error.log:

    WordPress database error Incorrect integer value: ” for column ‘place_custom_width’ at row 1 for query INSERT INTO wp_sam_places (name,description,code_before,code_after,place_size,place_custom_width,place_custom_height,patch_img,patch_link,patch_code,patch_adserver,patch_dfp,patch_source,trash) VALUES (‘prova2′,’prova2′,”,”,’300×250′,”,”,’http://www.sample.com/wp-content/plugins/sam-images/advertise-300-250.jpg’,”,”,’0′,”,’0′,’0′) made by do_action(‘ads_page_sam-edit’), call_user_func_array, SimpleAdsManagerAdmin->samEditPage, SamPlaceEdit->page, referer: http://www.sample.com/wp-admin/admin.php?page=sam-edit&action=new&mode=place

    I worked around the problem by filling data in the fields “Custom Width” and “Custom Height” (also if selected size of Ads Place)

Viewing 1 replies (of 1 total)
  • The topic ‘Nothing Saving’ is closed to new replies.