WordPress.org

Support

Support » Plugins and Hacks » SN Rating » [Resolved] Nothing is shown

[Resolved] Nothing is shown

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author pgautam

    @pgautam

    Hello,
    Are you not able to see ratings or the widget with analytics information.
    If in case you are not able to see rating can you do the following check:
    Check wp_admin_rating_config table in your database for column entity_enable. It needs to be value 1 if in case it is switched on for entity you enabled.

    In case analytics widget is not appearing to your screen please make sure you have configured rating widget from admin widget section. By the way analytics widget is only available for admin user only.

    Also can you validate your admin settings with the post below:
    SN Rating Plugin Configuration

    Plugin Author pgautam

    @pgautam

    Hi Migo,

    Are you now able to see stuff related to plugin, Also please take updated version of sn-rating plugin 1.4.1 we have added new features to it.
    We need to mark this issue as resolved, Please let us know if you are still facing this issue.

    Thanks,
    Paritosh Gautam

    Hi Paritosh Gautam
    Yes it does. Thanks a lot.
    I have tested it only on posts and comments and it works nicely.

    I have a suggestion:
    Is it possible to add an option to show the number of votes in the parentheses. I mean now it shows for instance (3.5/5) instead, it would be nice if one could choose to show (17 votes), or something like that.
    Thanks again
    Migo

    Plugin Author diveshkumar

    @diveshkumar

    Migo5,

    Thanks for liking the plugin and for your suggestion as well. We’ll keep that provision in our next release.

    I would appreciate if you can rate us as it would help us with high morale.

    Thanks
    Divesh Kumar

    Plugin Author pgautam

    @pgautam

    Marking this topic as resolved.

    Hi Divesh Kumar
    Of course, and thanks
    Regards
    Migo

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Nothing is shown’ is closed to new replies.
Skip to toolbar