Support » Plugin: Google Photos Gallery with Shortcodes » Nothing is shown in the page

  • Hi,
    It’s Jordi, from mesmusica, Mallorca, Spain,

    I wish to use this plugin in the new page we’re setting up for our music school.
    After a couple of hours fighting with Oauth permissions, I’ve been able to connect the plugin with our Google account.

    Now, I’ve pasted the generic shortcode to show all our Google Photos album grid on a page but nothing is shown. The album ID finder doesn’t show nothing either.

    I’m considering to buy the pro version, but first I need the regular version to work…

    I’ve read the whole forum but I can’t see any satisfactory response to this issue.

    Thanks,
    Jordi

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • The fact you struggled to get connected tells me you may have done it wrong.

    Everything worked for me out of the box once set up correctly.

    Did you give all permissions when prompted ?

    Hello
    I have the same problem. I can’t see any image. I have connected the plugin with my google acount, i add a shortcode in a page, and it doesn´t works. I don’t know how to do it. Any help please?
    Thanks

    Thread Starter mesmusica

    (@mesmusica)

    Hi @johno69 ,
    It’s been a long I could not work on this, sorry.
    Thanks for answer.

    Sometimes I make mistakes, as every human, but this time I think I did nothing wrong. Same case as @lapresentacio . In the frist message, I said that I achieved to connect the application with my google account. The problems went later, when I tried to show albums in my web.

    Anyway, I’ve tried to change secret in Oauth settings and reconnected my Google account, I’ve granted permissions again, and got the same results. I could attach some screen captures to prove this.

    I’ve tried but I have no idea what’s wrong. So sorry _:(

    I use Google Photo for some time now and I do not have any problem. Maybe you can show the code you are using? Maybe I can help?

    Thread Starter mesmusica

    (@mesmusica)

    Hello, @deroderuiter,

    Do you mean the shortcode in the page? It’s this:

    [cws_gpp_albums_gphotos access=own theme=’grid’ results_page=’fotos-imatges’]

    Tell me if you see something wrong.

    Thanks a lot!

    Hi,

    Are you sure your result_page is: ’fotos-imatges’.
    Didn’t you make a type error and should it not be: ’fotos-images’ (without the ‘t’)?

    • This reply was modified 1 year, 8 months ago by deroderuiter.

    Another question: Do you use the Pro version or the Free version? As far as I know, the codes for the free version differ from the pro version.

    Thread Starter mesmusica

    (@mesmusica)

    Hi,

    I’m sure ‘fotos-imatges’ is the correct slug.
    (imatges mean “images” in catalan), the language of the page).

    I’m using the free version.

    Thanks.

    • This reply was modified 1 year, 8 months ago by mesmusica.
Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Nothing is shown in the page’ is closed to new replies.