Support » Plugin: Export Media Library » Nothing in the zip

  • Resolved veronicasj

    (@veronicasj)


    Hi,
    Trying to download the media library for the school i’m working at.
    When i click export it generates a zip of 1kB, but when i open the zip there doesn’t seem to be anything in it. I get the error message:
    – “Windows cannot open the folder. The compressed (zip) folder is invalid” when double clicking it.
    – “The compressed (zipped) is empty. Before you can extract files, you must copy files to this compressed (zipped) folder.” When trying to extract it.

    The media library consists of 2321 objects, so i’m not entirely sure the zip should be 1kB only. I have tried exporting both with all files in one single folder, and nested folders. Also tried downloading to different places (onedrive, C:/ and an empty 10TB harddrive) And tried diffrent browsers (Chrome, Safari, Firefox, Edge etc.)

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Nothing in the zip’ is closed to new replies.