Support » Plugin: FG Joomla to WordPress » Nothing has been imported

  • Resolved marco440


    I run a fresh installation of wordpress, 3.4.2 version
    I succesfully installed your plugin

    first of all I copied and istalled the joomla database on the same machine of the wordpress site
    the joomla site is hosted on a shared server and I’ve not access to the server management
    I set up the correct parameters but nothing happened
    no error message

    can you help me?
    thank you

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Kerfred


    What is the OSĀ of your WordPress server? Which version of PHP and MySQL are you using?
    Which parameters did you put in the plugin settings?

    OS: windows server 2008
    php 5
    mysql 5

    parameters are:
    localhost 3306
    dbname : sql48211_1
    user, pass
    flag only on “Import the text above the “read more” to the excerpt”

    I have a doubt

    maybe i’ve to run the script from localhost?
    i ran it from qualified domain
    than you

    Any news / info?

    thank you

    Plugin Author Kerfred


    Please check the permissions of the wp-content/uploads directory.
    Some users reported a similar problem when the document root was installed in the applications folder on Windows. In this case, you need to move it to a non protected directory.

    Secondly, your WordPress server needs to access to your Joomla database (sql48211_1 in your case). Is it the case?
    And in the URL field, you need to put the URL of your Joomla home page (for example:

    it doesn’t still works
    this is my configuration page

    I grant full permission all over the site to the internet users
    any help?

    Plugin Author Kerfred


    First, you must put http:// at the beginning of the URL field.

    Secondly, are you sure that your Joomla database is on localhost?
    If you have copied the Joomla database in the same server as WordPress, you should put the value of DB_HOST, that you’ll find in wp-config.php.

    I upgraded the plugin to new version
    it worked

    Thank you

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Nothing has been imported’ is closed to new replies.