Support » Plugin: WP-EMail » Nothing Happing on submit

  • robgnyc

    (@robgnyc)


    Add the plug in. Customized the button. Added the php link to my template and rebuilt my permalinks. Button links to a new page with the comment form but when I hit “Mail It” nothing happens.

    Using customized version of WP-Bootstrap theme.

    <?php get_footer(); ?> is at the bottom of my pages.

    http://wordpress.org/plugins/wp-email/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Lester Chan

    (@gamerz)

    Do you have a site URL I can see?

    robgnyc

    (@robgnyc)

    Sure. There is an email link at the bottom of this page:

    http://www.myriskadvice.com/best-practices/client-screening/

    Here is a username and password to access:
    [ redacted, please do not put up a password like that it only makes it harder to support you in these forums ]

    robgnyc

    (@robgnyc)

    When do you think you might have a chance to have a look at this?

    Plugin Author Lester Chan

    (@gamerz)

    Did you see what the moderator edited your post “[ redacted, please do not put up a password like that it only makes it harder to support you in these forums ]”

    robgnyc

    (@robgnyc)

    SO what am I supposed to do to get support?

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    I suggest you setup an install that’s not password protected and share that URL. Then other people may be able to at least see the problem that you are having and provide advice.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Nothing Happing on submit’ is closed to new replies.