WordPress.org

Forums

Form Maker
Nothing happens when I select element to new form (7 posts)

  1. paleihe
    Member
    Posted 9 months ago #

    I just downloaded the plugin, and am working on getting something up by tomorrow.

    When I view the demo admin, as soon as I click on an element (simple text) to be added to a new form, I see fields likes "Field ID, Field Name, Field Label" etc. That's in the demo admin.

    But, when I'm trying to add it in the admin on my site, after I select the simple text element to add, I don't see the additional fields populate below. Has this happened to anyone? Am I doing something wrong?

    https://wordpress.org/plugins/form-maker/

  2. webdorado
    Member
    Plugin Author

    Posted 9 months ago #

    Dear paleihe,

    Can you please send us the screenshot of the page where you face the issue to info@web-dorado.com ?

  3. husabaci
    Member
    Posted 9 months ago #

    Hi all, this happens to me as well. At the first, it did work very well until submission button (or custom HTML element). After adding submission button something went wrong. It shows elements to add but it does not present the options below as before. When I click to save it says "Please select an element to add". In fact I did.

  4. webdorado
    Member
    Plugin Author

    Posted 9 months ago #

    Dear husabaci,

    Can you please send us the screenshot of the page where you face the issue to info@web-dorado.com ?

  5. SRCThor
    Member
    Posted 9 months ago #

    Hi All,

    Has this issue been resolved yet? Because I believe I have the same problem...

  6. husabaci
    Member
    Posted 9 months ago #

    I had logged out and an hour later the problem somehow had fixed itself.

  7. webdorado
    Member
    Plugin Author

    Posted 9 months ago #

    Dear SRCThor,

    Can you please send us the screenshot of the page where you face the issue to info@web-dorado.com ?

Reply

You must log in to post.

About this Plugin

About this Topic