Microstock Photo Plugin
Nothing happens when clicking "Configure" (2 posts)

  1. sorenh
    Posted 4 years ago #

    I try to use this plugin, but when I access the configuration page and click "Configure" to point it at my istockphoto or fotolia accounts, nothing happens. I've tried it in Internet Explorer, Google Chrome, Chromium, Firefox and Opera.

    Based on the javascript console it looks like it's jQuery related. Perhaps the jQuery API changed and this plugin didn't follow suit.

  2. Amos Struck
    Plugin Author

    Posted 3 years ago #

    Hi Soren,

    sorry to answer so late but the WordPress system do not notify me if there are any new posts. I have tried to have the same issue like you have, but i had no success. I have tried in 3.2 WordPress with all updates on Google Chrome. Did you have any plugins installed on your browsers? Can you please de-install and re-install the plugin?

    It should come up a small java script popup with the login screen to iStock or Fotolia. Maybe you can give me access to your WordPress, so i can try myself.

    Sorry for this "weak" answer but thats all how i can help you right now.


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Microstock Photo Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic