Support » Fixing WordPress » Nothing happens for Edit Permalink/Add Tags etc

  • Resolved kingenstefan

    (@kingenstefan)


    Having some problems with the dashboard functions. Suddenly nothing happens when I try to click “edit permalink” or when add tags in pages for example. If I click on it, nothing happens. Also, the menus when hovering over the left menu is not showing… The “Quick Edit” link for each page does not work either. I have had this problem before but I can’t remember how I fixed it… Is it jquery related?

    I’m using GlossBlog theme on WP 3.4.2

    There seems to be other posts about similar problems but no real solutions.

    Thanks
    Stefan

Viewing 15 replies - 1 through 15 (of 17 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    kingenstefan

    (@kingenstefan)

    Hi,

    I have tried all that (even renaming plugin folder via FTP), does not seem to be caused from any plugins. Changing theme didn’t help either.

    esmi

    (@esmi)

    Forum Moderator

    Site url?

    kingenstefan

    (@kingenstefan)

    It is: casinosenvivo.es

    esmi

    (@esmi)

    Forum Moderator

    That site is NOT using the Twenty Eleven theme.

    kingenstefan

    (@kingenstefan)

    Nope, but I have tried changing to the Twenty Eleven theme, but the problem remained the same. Even in other browsers.

    esmi

    (@esmi)

    Forum Moderator

    We need to see the site using the Twenty Eleven theme with all plugins deactivated.

    kingenstefan

    (@kingenstefan)

    Now trying again, and still have the same problem. Thanks for help

    esmi

    (@esmi)

    Forum Moderator

    Now – without changing anything – try re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    kingenstefan

    (@kingenstefan)

    Just did that, and still the same for me

    esmi

    (@esmi)

    Forum Moderator

    Still not seeing the Twenty Eleven them on that site.

    kingenstefan

    (@kingenstefan)

    Ok have now changed again, and all plugins deactivated.

    Thanks

    esmi

    (@esmi)

    Forum Moderator

    And has that helped?

    kingenstefan

    (@kingenstefan)

    Still having the same problem 🙁 Even when I try in another browser

    esmi

    (@esmi)

    Forum Moderator

    Without changing anything else, try adding define('CONCATENATE_SCRIPTS', false ); to the bottom of your wp-config.php file (just before the require_once line).

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘Nothing happens for Edit Permalink/Add Tags etc’ is closed to new replies.