Support » Fixing WordPress » Nothing happens anymore when (de-)activating Plugins

  • hi,

    i just set up a new wordpress blog and installed a few plugins and it worked fine.
    Now, when i try to activate/deactivate any plugin i get a positive feedback (“Plugin (de-)activated.”) but the plugin doesnt get (de-)activated, everything remains the same, the plugin stays the way it was before.

    heres what i did, maybe it helps:

    – i installed the WP-Security plugin and it told me that some of the files dont have the right permissions, so i properly chmodded all the files/directories.

    – changed db username/password

    – wanted to change the wp_ prefix, so i installed “WordPress Database Backup” with the plugin manager – plugin (which worked fine before that) and activated it with plugin manager. it didnt show up so i checked the plugins overview and saw that it was deactivated, i tried to activate it once again, but thats when this problem occured.

    my installed plugins:
    – admin management xtended
    – AJAXed WordPress
    – Plugin Manager
    – WP-UserOnline
    – WP Easy Uploader
    – WP Security Scan

    any suggestions appreciated, thanks in advance !

    greetings,
    lartis

  • The topic ‘Nothing happens anymore when (de-)activating Plugins’ is closed to new replies.