Support » Plugin: Progressive WordPress (PWA) » Nothing happens after installation

  • Hi Nico,

    i installed the plugin and switched my website to HTTPS. But nothing happens on the website. no button or popup appears. The configuration of the homescreen banner is on “normal”.
    could it be a problem with the plugin “GDPR Cookie Consent”. It shows a information about privacy.

    Thanks, Denis

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Nico Martin

    (@nico_martin)

    Hi Denis

    You have http://www.blum-online.de as the start_url in you manifest. So the non-https-version.
    Could you go to “Settings -> General” and check if the home url and the site url are both https? If not, could you change them to https://www.blum-online.de

    Kind regards,
    Nico

    • This reply was modified 3 weeks, 6 days ago by  Nico Martin.

    i have corrected these settings, but unfortunately there is still no popup on my iPhone to install an app

    Plugin Author Nico Martin

    (@nico_martin)

    One thing first: iOS has no PWA popup. At the moment only android devices provide such a native install prompt.

    But as I can see you still have the http-Problem. Could you go to “Progressive WP -> Add to homescreen” and re-save the settings?

    Kind regards,
    Nico

    ohh! No iOS support regarding popup. do i have other ways for iPhone to use this?
    i resave the settings, but its still the same

    Plugin Author Nico Martin

    (@nico_martin)

    As I said. iOS just has no such native prompt. I am considering to let the plugin create it’s own prompt but thats not finished yet.

    Now I’ve seen you are still loading various images from http. That creates a so called “mixed content” warning because now some content is loaded from https and some from http.

    Maybe one of those plugins could help to remove the http Links:
    https://wordpress.org/plugins/search/mixed+content/

    Kind regards,
    Nico

    Hello, i installed your plugin in this site https://www.webbbli.com

    built with astra and elementor but nothing happens in android device, it doesnt show the ad to homescreen banner

    im using https:// and cloudflare

    Plugin Author Nico Martin

    (@nico_martin)

    Hi @guiadelamujer1

    I checked your site and I’ve seen you have several “Mixed Content” warnings. One example:

    jquery-3.2.0.min.js:3 Mixed Content: The page at 'https://www.webbbli.com/' was loaded over HTTPS, but requested an insecure image 'http://www.webbbli.com/wp-content/uploads/2018/04/atmos2.jpg'. This content should also be served over HTTPS.

    If you fix those, it should work as expected.

    Kind regards,
    Nico

    Hi Nico, great to hear that you are working to let it work on iOS12. On Android it works nice but if it can work on iOS than it’s golden. Keep up the good work!

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.