WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Nothing happens

[Resolved] Nothing happens

  • Trying to import a WORDPRESS blog from another site, but when I click on IMPORT (after I had manually uploaded the wordpress-importer folder to the plugins folder and activated in the plugins section of dashboard), but nothing happens – I get a blank page in Firefox and IE8.

    Please advise, as I have moved to the domain to a new server, and I can’t get the import to work !!

    TIA.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jon Cave
    WordPress Dev

    @duck_

    Sounds like a memory or time out issue. You should contact your host about how to temporarily increase the PHP memory_limit and/or max_execution_time.

    All sorted now.

    I deleted the database, and re-created, and re-uploaded WP and all good now.

    Plugin Author Jon Cave
    WordPress Dev

    @duck_

    Great! Do you have any idea of what the problem was? Or no idea, just pleased it works now?

    Not really.

    Did a 2nd WP install on another domain (on the same server) and that worked OK first time, which was why I went back and deleted the MySQL database and re-installed WP.

    Perhaps I did something wrong first time round.

    All done now, so thanks for your input.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Nothing happens’ is closed to new replies.