• Resolved SebastiaanVaz

    (@sebastiaanvaz)


    I have followed the steps. When following the link in the page source code, the page just loads as usual. I’ve tried deactivating LiteSpeed cache, didn’t help. Please help as I really need your plugin to work. Thanks.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Jeff Starr

    (@specialk)

    Glad to help.

    I’m not sure why it’s not working, but I am guessing that page caching is involved. As explained in the plugin documentation, the moment you enable any sort of *page cache*, dynamic plugins like Blackhole aren’t able to work properly.

    You can see how the plugin works normally by testing on a default/vanilla WordPress install. Then you can compare with your current site and test, etc.

    Hello @sebastiaanvaz

    Blackhole works at your site!

    You test with a browser based on Crome?
    Test with Mozilla Firefox, I just locked myself out 😉

    Under the white list in the Blackhole settings you have to (temporarily) remove the CROME entry to be able to test with Crome-based browsers.

    Best regards!

    Plugin Author Jeff Starr

    (@specialk)

    Thanks for mentioning, @wp-henne! (totally forgot about the whitelist options)

    Sure!

    Because I also stumble over it again and again!

    All the best!

    Thread Starter SebastiaanVaz

    (@sebastiaanvaz)

    Hi Jeff, WP-Henne,

    Thank you for checking!! Indeed, got it to work now, too. The crazy thing though is that now that I put it on my live site (mymoissanite . nl) I only get it to work when accessing the link through Chrome, having it whitelisted. Firefox no longer works, although it does work on Firefox with the staging site. Any idea why this may happen? Settings are identical as far as I know on both sites.

    Hello @sebastiaanvaz

    With Firefox, I just got locked out as expected. With other IP and Edge (crome) not.

    With Firefox it works on the production page!

    So from my point of view everything is as it should be, if you want to have the whitelisting for CROME.

    It’s best to test in a private session of the browser, so that the page is really loaded completely and no local caching makes extra work / effects for you…

    Cheers!

    (don’t forget to make “solved” if it’s solved 😉 )

    • This reply was modified 1 year, 5 months ago by WP-Henne.
    Thread Starter SebastiaanVaz

    (@sebastiaanvaz)

    Thank you so much for your fast responses! I was aware of cache and did it in private browsers. Confused, but whatever, it works! Thank you 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Nothing happens’ is closed to new replies.