Support » Plugin: Eventbrite API » “Nothing found” after installing plugins

  • Resolved Sonof

    (@sonof)


    Hi,

    I’m trying to find a good plugin to manage events in combination with a wordpress website. The EventBrite API got my attention as I’ve joined several events organized via the eventbrite website and it looked very professional. I can’t seem to get it working on my site though.
    I tried this plugin using a fresh install of wordpress, with no plugins except for keyring and EventBrite API installed and using the “Twenty Fourteen”-theme as mentioned in the docs as “working for sure”. I only get “nothing found” on the Eventbrite Events template-page though…
    http://u5061p3308.web0092.zxcs.be/eventbrite/events-from-eventbrite/

    I followed every step as described in the documentation. Everything seems to be working correctly: the keyring test showed “OK” and also “https://www.eventbriteapi.com/v3/events/search/?user.id=XXXXX&token=XXXXX” which I found in another topic on this forum shows me 1 event (I also don’t understand why it’s only showing 1 event as I have created 2, but that’s maybe because the first one was ‘private’ instead of public)

    I don’t know where to look now or if I can do any more tests to see where it’s blocking.

    Can you please assist?

    Thanks in advance!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Ok, this topic can be closed already. Today, the event showed up. I guess I have to be more patient next time. I’ll certainly look into the possibility of reducing the cache-time (using eventbrite-api-cache-one-hour.php).
    Looking forward working with this EventBrite API though. Keep up the good work!

    Plugin Author Automattic

    (@automattic)

    Glad you got it going; yes, the one hour caching plugin is a popular choice.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘“Nothing found” after installing plugins’ is closed to new replies.