Support » Plugin: Google Analyticator » Nothing displayed in dashboard

Viewing 5 replies - 1 through 5 (of 5 total)
  • Video User Manuals

    (@videousermanuals)

    Are you using WooCommerce by any chance?

    dstewar1

    (@dstewar1)

    In my case I get the error:

    Tech Info 400:Error fetching OAuth2 access token, message: ‘invalid_grant’
    No Analytics account selected. Double check you are authenticated with Google on Google Analyticator’s settings page and make sure an account is selected.

    but I’ve been successfully tracking on the Google Analytics site since creating the account.

    harond

    (@harond)

    I have the same problem as tewoos. After updating Google Analyticator to 6.4.4.3, the dashboard widget graph is not displayed, it’s blank.

    I tried to deactivate/activate, reset, reinstall plugin but I’m still having the same issue.

    I don’t have WooCommmerce or any new plugins, just the same ones used and all woked fine with the previous version of Google Analyticator.

    Karen

    (@wellgal6288)

    I’ve had this widget installed for some time and never had the dashboard graph show either. Just tried resetting it twice and nothing happens. When putting the counter on my site as a widget, it only shows 5 unique visitors, which is definitely incorrect according to my Google Analytics statistics.

    I’m having s similar issue. When my client reported it a week ago, the dashboard widget just showed ellipsis.

    now, after updating the plugin and wordpress, I get a loading icon, but it never loads.

    Tried resetting, and noticed the Analyticator Google Analytics tab shows the message “Google Analytics integration is currently DISABLED”. After resetting and loging in with my google account, the screen stays the same even after I select “enabled” for “Google “Analytics logging is:”. Also, everything I get only blank space after “Google Analytics UID:”.

    Seeing as people seem to be having issues with this hopefully someone can either post a link to where the answer is, if we’re just missing it, or give an answer if none has been given.

    Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Nothing displayed in dashboard’ is closed to new replies.