WordPress.org

Support

Support » Plugins and Hacks » Nothing But Problems

Nothing But Problems

  • I tried to install WooSidebar and when it activates, I got a blank screen. I then deleted the plug-in so it disables itself. That got the site back but now when I try to install ANY plug-in, I get a “The plugin does not have a valid header.”

    Also, now I cannot even UPDATE an existing plug-in. It keeps saying “Update successful” but then when you view the update page, it continues to display it needs updated.

    Using TechMagazine theme with Genesis WooCommerce Connect.

    https://wordpress.org/plugins/woosidebars/

Viewing 1 replies (of 1 total)
  • I disabled every plug-in and just activated WooCommerce, Genesis Connect and WooSide bars. WooSidebars activated and is working. However, I still cannot install any NEW plugin or update existing ones. I still get a “The plugin does not have a valid header.” message.

    I even tried deleting WooSidebars and it cannot delete itself.

Viewing 1 replies (of 1 total)
  • The topic ‘Nothing But Problems’ is closed to new replies.