Support » Plugin: BuddyDrive » Nothing appears

  • Using WordPress 4.6.1
    When I activate Buddydrive nothing appears in WordPress to allow me to do anything with it.
    Has it not been tested with this version of WordPress

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author mrpritchett

    (@mrpritchett)

    Buddy Drive has been full tested with WordPress 4.6.1 and is compatible. It is in use on thousands of sites on 4.6.1 and has no issues. Please open a support thread before posting a negative review like this.

    I did open a support note 5 days ago.

    Plugin Author mrpritchett

    (@mrpritchett)

    As this is a free plugin, I do not guarantee any sort of support time to first reply or a reply at all. I do make an honest effort to help people who use this plugin on any issues they find, but there is a delay as other things take precedence. This past week was a holiday in the United States (my location) which precipitated delayed response times for most paid and free products whether WordPress or not. I’m happy to help you in our support thread, but one star reviews because someone didn’t answer your support question on a free plugin in a few days time doesn’t seem like a good way to get support in my opinion. 🙂

    btw. It seems to me as if it might be that @jgmarsh didn’t have BuddyPress installed. Does the plugin check, if BuddyPress is installed and give a proper hint. Also it might be useful to state clearly in the description, that this plugin has a requirement of BuddyPress.

    • This reply was modified 2 years, 11 months ago by chzumbrunnen.

    Why is it never possible to change the rating after. I wanted to do this after getting a good support but it is no more possible. maybe also in this case too ;o)

    Did somebody wrote about this to plugin repository or elsewhere?

    • This reply was modified 2 years, 10 months ago by jaroslawistok.
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Nothing appears’ is closed to new replies.