WordPress.org

Forums

JW Player for Flash & HTML5 Video
Nothing appears (7 posts)

  1. le formateur
    Member
    Posted 2 years ago #

    Hello,

    When I try to insert my video with video player with the "external link" into wordpress 3.5 nothing appears : no link in the post (like this one : [jwplayer config="my video player" mediaid="5929"]), nothing in my web site.

    Thank's for your help.

    http://wordpress.org/extend/plugins/jw-player-plugin-for-wordpress/

  2. JW Player
    Member
    Plugin Author

    Posted 2 years ago #

    Do you have a link?

  3. le formateur
    Member
    Posted 2 years ago #

  4. JW Player
    Member
    Plugin Author

    Posted 2 years ago #

    In the admin of the plugin, what is the mode set to - flash or html5?

  5. le formateur
    Member
    Posted 2 years ago #

    It's Flash

  6. proque
    Member
    Posted 2 years ago #

    I have the same issue here.
    Also with wordpress 3.5

    HOW TO FIND THE BUG:

    when writing new post:
    1- INSERT MEDIA
    2- EXTERNAL MEDIA
    3- SPECIFY YOUTUBE URL
    4- JWPLAYWER FETCHES DATA CORRECTLY
    5- CLICK "INSERT JW PLAYER" BUTTON

    PROBLEM:

    The button is irresponsive. Nothing happens, nothing is inserted on the post and the "insert media" pop up does not even close.

    Please fix this ASAP. Thanks.

  7. JW Player
    Member
    Plugin Author

    Posted 2 years ago #

    We will take a look,thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • JW Player for Flash & HTML5 Video
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.