Support » Plugin: GEO my WordPress » Note: I had to revert back from 3.6.2 Beta to 3.6.1

  • Resolved Anticosti

    (@anticosti)


    Hi Eyal (@ninjew),

    In ref. to:
    https://wordpress.org/support/topic/showing-from_count-to_count-of-total_results-locations/

    I reverted back from 3.6.2 Beta to 3.6.1 due to this shortcode not taking into account the “map_height=”400px”:
    [gmw_single_location elements=”map,distance,address,additional_info” address_fields=”formatted_address” additional_info=”phone,fax,email,website” units=”k” map_height=”400px”]

    The issue is that the map got truncated in height to something like 20px instead of my 400px. Now with 3.6.1 the map is OK.

    Cheers,

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Eyal Fitoussi

    (@ninjew)

    Hello @anticosti,

    I just tested the shortcode you mentioned above and it works fine on my site.

    Are you able to update the plugin then provide me with a link to the live page with the Single Location shortcode?

    Hi Eyal (@ninjew),

    Thank you for your reply. I reverted back to 3.6.2 Beta.
    I sent you the address through Messenger.

    Kindly,

    oh!

    Hi Eyal (@ninjew),

    I have been able to fix the height with Yellow Pencil by creating this:

    /* Gmw map */
    .post .gmw-map-wrapper .gmw-map{
    	min-height:400px;
    	max-height:400px;
    	height:400px !important;
    }

    Is it possible that some CSS class naming has change in 3.6.2.Beta?

    Cheers,

    Plugin Author Eyal Fitoussi

    (@ninjew)

    @anticosti,

    I don’t remember changing the CLASS attribute if the map.

    However, I looked at the map on your site and after removing the CSS you mentioned above using the browser’s console, the map still seems to be showing properly.

    Would you please temporarily remove the above CSS from your site, clear the browser’s cache and check if the map is showing?

    Hi Eyal (@ninjew),
    Sorry for the delay.
    I created a screencast for you. Hope it will be helpful.
    I sent you a PM with the link.

    Kindly,

    Plugin Author Eyal Fitoussi

    (@ninjew)

    @anticosti,

    Thank you for the video.

    However, I am still unable to track down the issue since removing the min-height: 400px; CSS that you added does not affect the map and it is still showing.

    To be able to debug the issue using the browser’s console I need to see it live on the page. And the only way to do so is for you to remove the min-height: 400px; from the stylesheet of your site. Then I will look at the issue again.

    Hi again Eyal,

    I just removed this from the CSS:

    /* Gmw map */
    .post .gmw-map-wrapper .gmw-map{
    	min-height:400px;
    }

    I also turned OFF the Cache from Litespeed Cache.
    Will simply wait for your feedback before turning it ON again.
    No stress.

    Kind Regards,

    • This reply was modified 3 months, 2 weeks ago by Anticosti. Reason: No stress

    IMPORTANT:
    Just noticed it seems to only happen in Firefox 81.0.1 (64 bits) on MacOS Mojave 10.14.6

    • This reply was modified 3 months, 2 weeks ago by Anticosti.

    and on Firefox 81.0.1 (64 bits) (Linux Ubuntu 20.04 LTS)

    • This reply was modified 3 months, 2 weeks ago by Anticosti.
    • This reply was modified 3 months, 2 weeks ago by Anticosti.
    Plugin Author Eyal Fitoussi

    (@ninjew)

    @anticosti,

    Thank you. I can now see the issue.

    I will take care of it in the coming version of the plugin.

    Thanks again.

    Dear Eyal,
    Thank you so much for your patience.

    Kindly,

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.