Support » Plugin: Video Embed & Thumbnail Generator » Not yet updated for WordPress 4.9

  • Plugin Author Kyle Gilman

    (@kylegilman)


    Version 4.9 of WordPress includes a new version of the Mediaelement.js player with some significant changes in the code. If you’re using the “WordPress Default player” option in version 4.6.19 of my plugin, you might see some weird resizing bugs, and the resolution selector and variable speed playback plugins won’t work.

    I’m working on a fix and if you’ve already updated to WordPress version 4.9 you probably can’t go back to 4.8.3 so you can try downloading the development version of the plugin from GitHub which currently is in pretty good shape but needs some finishing touches.

    I hope to release an update in a few days that will provide compatibility with the new version of the player and retain backwards compatibility for sites running WordPress 4.8 and earlier.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Kyle Gilman

    (@kylegilman)

    The release of WordPress 4.9 was delayed long enough for me to finish my work. Version 4.6.20 of my plugin is available, so you should be safe updating to WordPress 4.9 when it comes out.

    Hello Kyle,
    New proud user of the plugin here.
    It worked perfectly until the last update (using wordpress 4.9).
    But now i see a black video even if everything else works (audio, controls etc..)
    Any help please?

    Plugin Author Kyle Gilman

    (@kylegilman)

    Please post a link to your site so I can troubleshoot it.

    devolvejames

    (@devolvejames)

    Hi There,

    I also seem to be experiencing a similar issue. Has this been resolved yet? If so, what steps must I take?

    Cheers!

    Plugin Author Kyle Gilman

    (@kylegilman)

    Can you post a link to your site so I can troubleshoot it?

    devolvejames

    (@devolvejames)

    Hi Kyle,

    My site is only accessible via login. Is there an email address I can send details over to?

    Cheers,

    Plugin Author Kyle Gilman

    (@kylegilman)

    Yes. Send it to kylegilman@gmail.com and I’ll take a look.

    devolvejames

    (@devolvejames)

    Just sent email over now. Thanks for your support Kyle!

    Plugin Author Kyle Gilman

    (@kylegilman)

    This turned out to be a security setting unrelated to my plugin. @atx if you’re still having trouble I’m happy to look at your site.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Not yet updated for WordPress 4.9’ is closed to new replies.