Support » Plugin: Popup Cart Lite for WooCommerce » Not WPML compatible

  • Dani

    (@adorablepaws)


    The plugin is nice, but the free version not WPML compatible. Author only fixed this in PRO version, but there already 2015, so one would think it’d be easy for him to update free version, too 🙁

  • The topic ‘Not WPML compatible’ is closed to new replies.