Support » Plugin: Amazing Fulfillment Integration for WooCommerce » Not WP 5.4.2 Compatible

  • I’m using WordPress 5.4.2 and this plugin makes it go into safe mode. Not compatible I guess? To the author: Are you planning into updating it? Thanks!

  • The topic ‘Not WP 5.4.2 Compatible’ is closed to new replies.