WordPress.org

Forums

devMX TeamSpeak3 Webviewer
[resolved] Not works You got banned, retry in 533 seconds (5 posts)

  1. Valbuena72
    Member
    Posted 2 years ago #

    Hello,
    Thank's for plugin but not works
    You got banned, retry in 533 seconds

    line: 201
    File:
    /homepages/1/d300415823/htdocs/lddt/wp-content/plugins/devmx-teamspeak3-webviewer/lib/devmx/Teamspeak3/Query/Transport/QueryTransport.php

    what issue please ?
    Thank you

    http://wordpress.org/extend/plugins/devmx-teamspeak3-webviewer/

  2. maxe___
    Member
    Plugin Author

    Posted 2 years ago #

    Hey,
    this is not a problem of the plugin put a problem of your TeamSpeak3 Server and your configuration.
    Please try to enable caching and set a caching time > 600 seconds in the admin interface.
    If that does not work and you have access to the TeamSpeak3 Server, you may add the IP-Adress of your webspace to the file query_whitelist_ip.txt

    Regards,
    Max

  3. Valbuena72
    Member
    Posted 2 years ago #

    Hello,

    Thank you for your answer. Before this, I had a big worry
    I enabled PHP 5.3, but my theme uses PHP 5.2
    so I set my site offline
    Do you know if it is possible using only PHP 5.3 but only for your plugin without a problem on the site
    thank you

  4. maxe___
    Member
    Plugin Author

    Posted 2 years ago #

    Hey,
    ooh thats silly.
    Unfortunately I think there is no way to only enable PHP 5.3 for the plugin.
    We also cannot add backward-compatibility for PHP 5.2 because this would result in a complete rewrite of the plugin.

    Regards,
    Max

  5. Valbuena72
    Member
    Posted 2 years ago #

    thank you
    Damage so I would not use this plugin
    may be standalone ... I'll try with iframe
    thank you

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • devMX TeamSpeak3 Webviewer
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.