Support » Plugin: Subscribe to Comments » Not working/appearing at all after update

Viewing 12 replies - 1 through 12 (of 12 total)
  • david

    (@davidroose)

    I just noticed this plugin isn’t working for me either. Not sure though when it stopped working. I recently upgraded my core to 4.3.1, so maybe it stopped working then. But I’ve been messing with it this morning and can’t get it to work again, it appears to be dead which is a shame because it was a neat plugin!

    Does anyone know any other plugins that are reputable that do the same/similar thing?

    Ditto me. All fine until recently, don’t know when or cause. I recently updated to Genesis Framework, and I have kept my WordPress up to date, and somewhere in that it disappeared.

    Hey katmmad,

    I checked out your site and I see you have Subscribe to Comments working. How did you do it?

    Mine is still working… is the plugin author or someone with knowledge supplying any help here, or is this plugin orphaned as so many are becoming? MTN

    There is no reply on any Plugin support page that I have tried.

    What version of WordPress are you using? (Mine only stopped working recently, perhaps after I upgraded WP version to latest, or perhaps when I changed to Genesis Framework.)

    I’m on latest ver of WordPress, whatever that is at this second in time. Probably something like 4.7.5.3.9.3. I’m on automatic updates. I have a super simple custom theme. Subscribe to Comments is still working, but I’m in the process of removing it due to security concerns as well as ZERO support here. Typical of WordPress dysfunctional plugin system. MTN

    Well that’s interesting. I don’t know why it won’t work for me then. Thanks for the info.

    You never know until you go through all trouble shooting steps. For example, disable all plugins and try just running the one you have problems with. Combine that with running the default theme. After that, Google something like “how to troubleshoot WordPress plugin problems.” Running WordPress beyond the most basic configuration imaginable is a lot of work, it is not turnkey and gets worse all the time. MTN

    It seems you may be right. I tried disabling all plugins but still it didn’t work. But then on my trial site I changed themes to 2016 and Subscribe to Comments was working again. So it seems it may be Genesis Framework that has stopped it working. I’ll ask on the Genesis Forum. Thanks.

    Whatever the reason, I seem to have gotten Subscribe to comments working now. This thread had the clue – just comment out line 168 in the Subscribe to comment file and everything came good. Thanks for everyone’s help.

    i confirm
    comment out line 168 and works

    thanks

    I think this plugin might have superceded this old one:

    https://wordpress.org/plugins/subscribe-to-comments-reloaded/

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Not working/appearing at all after update’ is closed to new replies.