Support » Plugin: Really Simple CAPTCHA » Not working with WP4.0.1/WooCommerce 2.2.8/Contact Form 7

  • Downloaded and enabled on site with WP4.0.1, WooCommerce 2.2.8, Contact Form 7 V4.0.2, Contact Form 7 Dynamic Extensions V1.2.

    Doesn’t work. No Captcha. No nothing. View details says it has not been tested with my version of WP.

    Deactivated. Deleted.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Not working with WP4.0.1/WooCommerce 2.2.8/Contact Form 7’ is closed to new replies.