Support » Plugin: Ultimate Nofollow » Not working with WP 4.7.4

  • Resolved salcin

    (@salcin)


    Hi,
    unfortunately the plugin is not working with WP 4.7.4. Tested it on several sites. With activated nofollow plugin i can’t create hyperlinks.

    With deactivated plugin everything works fine.

    Please update the plugin.

    Kind regards,

    salcin

Viewing 5 replies - 1 through 5 (of 5 total)
  • I found a work-around that seems to work for me. When I try adding a No Follow link from the Visual side it seems it’s going to work but then nothing stick.

    Here’s the work-around:
    -Go to the Text side and highlight what you want to link
    -Click ‘Link’ from the Text Menu. This will bring up the same window as normal
    -Enter your info like normal and choose no-follow and/or open in new link.
    -Click “Add Link”
    -It then adds the link correctly.

    Toni

    I had the same issue!

    This is working for me when I add a link in visual and text. You have to click “apply” now.

    Are you sure you know how to create a link in the new WordPress interface?

    Hi – The nofollow isn’t working for me either. I go to insert/edit link, click the options wheel, check the nofollow box, and it doesn’t save it as nofollow. I have tried multiple times and it doesn’t work. I’m really concerned because about old posts now as well. Thank you.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Not working with WP 4.7.4’ is closed to new replies.